The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New domain not working

Discussion in 'Bind / DNS / Nameserver Issues' started by packets, May 19, 2016.

  1. packets

    packets Registered

    Joined:
    May 19, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    philippines
    cPanel Access Level:
    DataCenter Provider
    I am new to cpanel and need to create new domain. So I create new accounts and fill up the required information. I browsed the site and it is redirecting on the server but the page could not be displayed. Any idea why I have this error?

    - Removed -
     
    #1 packets, May 19, 2016
    Last edited by a moderator: May 19, 2016
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might check your domain for issues on a site like intodns.com to make sure you've got the domain resolving properly.
     
  3. ssfred

    ssfred Well-Known Member

    Joined:
    Jan 6, 2012
    Messages:
    62
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    If the DNS is correct and the request reaches the server, then the probable cause for the redirection is an incorrect virtual host entry. Please check and confirm that the IP to which the domain resolves and the IP specified for the domain in the httpd.conf are identical.
     
Loading...

Share This Page