Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

New Email set up, login is invalid on some computers

Discussion in 'E-mail Discussion' started by witzweb, Nov 4, 2015.

  1. witzweb

    witzweb Registered

    Joined:
    Nov 4, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oregon
    cPanel Access Level:
    Root Administrator
    Hey all,

    I'm a newbie to the WHM but not to the cPanel. Had a hellacious weekend just trying to get a domain moved to our new VPS so I could set up email on it, finally succeeded. I set up a dozen emails in cPanel and they are sending and receiving fine.

    Problem? I can log in to any of the accounts' webmail, no problem. But no one else can. Every time they log in, or if I log in from a different IP address, they get a login failure message.

    I went in to the WHM to see if maybe only my IP was whitelisted, turned off the cPhulk Brute force, nothing is helping.

    Any ideas as to what is wrong here? Need advice quickly, this is a business depending on their email!

    Thanks in advance!
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    You can review /var/log/maillog to see what's output when the login to the email service fails.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice