The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New encoding makes symbols appear?

Discussion in 'General Discussion' started by davidstevens93, May 31, 2010.

  1. davidstevens93

    davidstevens93 Registered

    Joined:
    May 31, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Up until a few months ago, everything was going fine on my website. But then all of a sudden unusual symbols started appearing on the webpages. This symbols appear as �. But when i go to edit the page through cPanel file manager, they appear as �. I originally ignored the popup message when trying to edit through HTML, much to my regret, as now i am missing an index.html file. Yet when i go to edit the file, and type in any code at all, it simply disappears when i attempt to edit it once more.
    To add to this, i have just noticed that these symbols appear on some pages, yet not on others.

    My questions are:

    Why are these symbols appearing? - They are appearing in place of symbols such as quotation marks (" or ') as well as dashes ( - ). Note that my current encoding is set to iso-8859-1, but the original popup message suggested to change it to utl-8.

    How do i correct the error of the symbols?

    How do i replace the missing index.html file? (of which i have a backup of the code)

    Why are they occuring on some pages and not others?
     
Loading...

Share This Page