The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new install and domain.com/webmail isnt working

Discussion in 'E-mail Discussions' started by Silver_2000, May 26, 2007.

  1. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    I just finished a new CPanel install and everything seems to be working except email

    domain.com/cpanel works as does domain.com/whm

    But domain.com/webmail results in a server timed out error and configuring outlook to check email and it fails as well

    I tried to match the DNS settings of new server with existing working server and there is only one difference that I can see

    I also matched the DNS report from DSNstuff.com - everything looks right

    in attachment you can see the localhostlocalhostlocalhost name server that I have tried to remove 3 times

    This exact problem happened last time we did a Cpanel server and I can remember how we fixed it
     

    Attached Files:

  2. Kailash1

    Kailash1 Well-Known Member

    Joined:
    Nov 27, 2006
    Messages:
    252
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Thanks for the link but those issues are not quite the same

    I had Chirpys company secure the server and either they fixed it or it was a time based DNS issue because its working now
     
Loading...

Share This Page