The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Install - Can't Access CpanelX/WHM

Discussion in 'General Discussion' started by Jinxed, Jun 5, 2007.

  1. Jinxed

    Jinxed Registered

    Joined:
    Jun 5, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    So I am new to the process but I follow directions, now when I purchased my license we purchased it with a domain name that needs to propogate to the new server. This is a fresh install on CentOS 4.5 and the directions seemed pretty straight forward. However once it was completed I went to access the cpanel by using http://205.XXX.XXX.XXX:2086/ and 2087/ and it does nothing. When I check my processes it shows that httpd appears to be running but nothing is working... Is there something I missed, how do I start these manually. Any help would be appreciated.
     
  2. mrcbrown

    mrcbrown Well-Known Member

    Joined:
    Jun 5, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Is there a process called "cpsrvd" running? That is what will light of the URL you put in - if not, may want to check the cpanel install log, something may not of gone right, only other thing would be to check your firewall if everything appears to be running.
     
  3. eNetHosts

    eNetHosts Well-Known Member

    Joined:
    Apr 21, 2007
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    SSH into the server as root and try restarting cPanel

    /etc/init.d/cpanel restart
     
Loading...

Share This Page