WeMasterz5

Well-Known Member
Feb 24, 2003
361
0
166
Miami
we put cpanel on the server and kind of lost...when we had webmin we had a http:// to login outside of computer shop..what steps are needed to have the root access login or any login for that matter with cpanel...

we have a fresh clean install of redhat 8.0 and rather new to server setups

thanks
 

jimcarter

Well-Known Member
Jun 30, 2002
152
0
166
UK
Hi,
To access your root control panel use this method:
http://<YOUR IP OR DOMAIN HERE>:2086
You can then login to root, port 2086 is WebHostManager which you can use for managing your server and the software installed upon it,
port 2082 is for cPanel and is used to manage a single site only,
hope this helps,
Thanks
 

WeMasterz5

Well-Known Member
Feb 24, 2003
361
0
166
Miami
eek

yep...we got all that...thanks

server just crashed though...now we can not get linux to boot up...keeps failing with the proftpd part of it

is there a way to get in and change the settings for the domainname.host config or whatever this is now that is messing up the server

thanks
 

WeMasterz5

Well-Known Member
Feb 24, 2003
361
0
166
Miami
ok...got the new install done..server up and running...cpanel up and running..WHM up and running...but we get the message pop-up for

The server was unable to lookup an an A entry for its hostname (bliss.cyberwirecafe.net). This is generally because the entry was never added. However this could also be the result of your nameserver(s) being down. If you would like to attempt to automaticlly add the entry
Found your hostname to be: bliss.cyberwirecafe.net
Found your short hostname to be: bliss
Found your domain name to be: cyberwirecafe.net
Found your main ip to be: 192.168.1.3
If this looks correct,
I was told

the technical would be: "Becuase of the Network Address Translation done by the router, the server is unable to a hostname lookup on itself because it can't talk to itself through it's public IP addresses which the name servers are using
as long as the server is sitting behind a NAT device? Not really, it might be possible to fool it by adding the following line to the /etc/hosts: 192.168.1.3 bliss.cyberwirecafe.net bliss


so..can anyone confirm any of this or maybe suggest something

thanks