Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

New Install on Centos 7

Discussion in 'General Discussion' started by Bashed, Jun 14, 2016.

  1. Bashed

    Bashed Well-Known Member

    Joined:
    Dec 18, 2013
    Messages:
    112
    Likes Received:
    3
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I just installed Centos 7 64bit and used minimal ISO, and simple XFS partitioning.

    / full drive
    swap 12GB (server has 24GB RAM)
    /boot 500MB

    After the install, I somehow ended up with this?

    Code:
    Filesystem               Size  Used Avail Use% Mounted on
    /dev/mapper/centos-root  940G  842M  939G   1% /
    devtmpfs                  12G     0   12G   0% /dev
    tmpfs                     12G     0   12G   0% /dev/shm
    tmpfs                     12G  8.7M   12G   1% /run
    tmpfs                     12G     0   12G   0% /sys/fs/cgroup
    /dev/sda1                497M  123M  375M  25% /boot
    tmpfs                    2.4G     0  2.4G   0% /run/user/0
    Can someone please explain this to me? Is this normal above? Nearly 50GB of what appears wasted space, but this is my first Centos 7 install. I'm used to Centos 6x
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,854
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice