The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New mail accounts don't receive mail

Discussion in 'E-mail Discussions' started by Shurik, Sep 8, 2002.

  1. Shurik

    Shurik Member

    Joined:
    Jun 13, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hello.

    Can anybody help me?
    My problem is:

    Srever receive mail for all mail account but puts it in the inbox of main mail account.

    I.E. if I have domain &domain.com& with username &perfect& so the main mail account for this domain is &perfect& (perfect@domain.com).

    When I create additional mailbox named &shurik& for the &domain.com& server receive mail for shurik@domain.com but puts it in the perfect@domain.com inbox.

    Some days ago all was ok but now I have complains from many users.

    The problem is only with new mailboxes (which was created within the last some days), all old mailboxes work.

    Please explain me where and how I can fix it.
    Is there a some type of 'skel' directory for mailboxes on CPanel or default config files that may be broken?

    I will be very appreciate for any help.
     
  2. indiboi

    indiboi Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    You need to run /scripts/convertemails5
     
  3. Shurik

    Shurik Member

    Joined:
    Jun 13, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    The problem is still present.
    As I understand this script for the WHM 5.0 but we still use WHM 4.9.0.

    Any suggestions?
     
Loading...

Share This Page