The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New problem with Spam Assassin

Discussion in 'General Discussion' started by vincentg, Feb 20, 2010.

  1. vincentg

    vincentg Well-Known Member

    Joined:
    May 12, 2004
    Messages:
    140
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    new york
    It seems they are changing how you set the rewrite message.
    Prior you go to WHM and set the add to subject in the Exim Configuration Editor/

    Now it's gone

    There is now no new place to set this default value as it's not there in my WHM as it was before.

    It turns out that when you reset to defaults under the Filter section the edit box returns along with other settings.

    Why it disapeared in the first place I have no idea.

    Might be a good idea to have a link that we can click on to show hidden items as this can be confusing
     
    #1 vincentg, Feb 20, 2010
    Last edited: Feb 23, 2010
Loading...

Share This Page