Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

new problem with websites

Discussion in 'General Discussion' started by asmithjr, Mar 2, 2005.

  1. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    507
    Likes Received:
    4
    Trophy Points:
    168
    New problem with sites, not sure if it is just the osCommerce sites yet or not but getting lots of complaints

    See http://www.pricenettools.com/ then choose one of the items from the menu. Every now and then you get the dredded

    Forbidden
    You don't have permission to access /catalog/index.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Also get this from the site http://alignment.biz.

    Anyone have a suggestion? I cannot find a thing. I did remove the .htaccess file in the alignment.biz to see if it would help but it did not.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,429
    Likes Received:
    415
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    507
    Likes Received:
    4
    Trophy Points:
    168
    this problem just started.
    Not sure why just these few websites are affected other than they have .php files but not all sites with php files on this server are having problems
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    507
    Likes Received:
    4
    Trophy Points:
    168
    Found the problem.

    The user was using links to images that were not secure.
    In the header.php he had the full URL specified. I removed the URL

    http://domainname.com/images to change to /images and fixed the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice