Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

new server - no email

Discussion in 'E-mail Discussion' started by wookiee, Dec 2, 2010.

  1. wookiee

    wookiee Well-Known Member

    Joined:
    Feb 28, 2005
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Las Vegas
    Howdy cpanel/whm user for over 5 years.
    Moved to new server
    No mail access for any domain

    mochahost (yeah I know!) tech support useless

    Here's one account (it's the same for all of them)

    dnsworldnetwork.com

    mail.dnsworldnetwork.com

    log

    MAIN 8:0.0.7 mail.dnsworldnetwork.com
    MAIN 8:0.0.9 enter the
    MAIN 8:0.9.47 Dismissed with 1.
    -264712192 262144:0.12.1 DNS Lookup of "mail.dnsworldnetwork.com"
    -264712192 262144:0.12.1 204.93.193.127 (1)
    -264712192 16:0.12.27 Contacting mail.dnsworldnetwork.com (204.93.193.127)...
    -264712192 262144:0.12.32 Connecting to 204.93.193.127:110
    -264712192 8:0.13.37 Server not responding.
    -264712192 8:0.13.38 706
    -264712192 8:0.13.38 Lost connection to the server.
    -264712192 8:0.13.39 {37:418}
    -264712192 8:0.13.39 “Server not responding. 706; ” “Lost connection to the server. {37:418}”
    -264712192 262144:0.13.43 Connection to 204.93.193.127:110 failed. Error 705
    -264712192 8:0.13.44 : 706

    I've turned off the helo in exim
    There are no errors from intoDNS
    It's been over 24 hours

    What else can I do?

    I had them change the hostname to porthos.oneforallhosting.com but hostnamec153.vz32.my-virtual-panel.com is still in Basic cPanel/WHM Setup, should I change that too?
     
  2. wookiee

    wookiee Well-Known Member

    Joined:
    Feb 28, 2005
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Las Vegas
    It was the hostname that was causing the problem once I changed it at both locations the mail started going through.

    I've left mochahost and gone back to icestorm
     
  3. Sean.barron

    Sean.barron Active Member

    Joined:
    Aug 16, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    56
    Hi Wookie,

    It sounds good that your email problem has been resolved now. It's was not a major problem, you must have contact your hosting provider and they could fix that issue with few minutes.
     
  4. wookiee

    wookiee Well-Known Member

    Joined:
    Feb 28, 2005
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Las Vegas
    It took them over ten hours to reply. So I corrected it myself.

    I also had a dns problem, their response was 'read the manual'. OK but when I'm promised "Professional Managed Service!" with my vps I don't think that I need to be changing config files.
     
  5. Sean.barron

    Sean.barron Active Member

    Joined:
    Aug 16, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    56
    Yes, I can understand the inconvenience you had gone through. It's hosting providers responsibility to resolve such problems on priority.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice