The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new site questions...

Discussion in 'General Discussion' started by WC_Nathan, May 24, 2005.

  1. WC_Nathan

    WC_Nathan Registered

    Joined:
    May 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have just purchased new hosting that uses cpanel. I have uploaded all of my pages to the server. When I type in the IP 69.93.247.162 it brings me to a page that says "there is no website configured at this address". I uploaded the file "index.htm" to the "www" file which seems to be the same as the "public_html" file. Can anyone tell me what I have done wrong and what I should do to make this work correctly?

    Thanks,

    Nathan
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You're probably hosted on a name-based server which means that you won't be able to use just the IP address, but will either have to wait for your domain to propagate in DNS or you may be able to use the following if your host has enabled it:

    http://11.22.33.44/~accountname/

    Where 11.22.33.44 is the IP address you were given and accountname is the cPanel login username.

    However, for proper answers you need to ask your hosting provider - support is one of the thing that you pay them for :)
     
  3. WC_Nathan

    WC_Nathan Registered

    Joined:
    May 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the help! I appreciate it and will check into that.
     
Loading...

Share This Page