The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New SQL doesn't support UTF-8

Discussion in 'General Discussion' started by Bentok, Jan 14, 2015.

  1. Bentok

    Bentok Registered

    Joined:
    Jan 14, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hello,

    I was using SQL 5.0, in the sql it looks like this: †Ú¯Øª
    But in the site it's showing fine. (all table has same value in old and new version to UTF-8 General, I tried other value also).

    But when I upgraded SQL to newest version: 5.6, have issue, the char is like this in the sql and site: †Ú¯Øª

    When opening the site it's the same like this and I tried to to everything but it's like this again: †Ú¯Øª

    Any one has any idea how to fix this with new version of SQL?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. Bentok

    Bentok Registered

    Joined:
    Jan 14, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hello,

    Thanks for informations, fixed the issue!

    Here is the solution:

    Easiest way to fix MySQL UTF8 to Latin1 character set encoding issues.

    Site: /http://www.garethsprice.com/blog/2011/fix-mysql-latin1-utf-character-encoding/

    Thanks!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page