The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New subdomain "sorry!" error

Discussion in 'Bind / DNS / Nameserver Issues' started by walterdevos, May 16, 2015.

  1. walterdevos

    walterdevos Member

    Joined:
    Apr 30, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Lately, when I add a subdomain, the newly created subdomain throws me an error page : /cgi-sys/defaultwebpage.cgi , telling me

    "SORRY! If you are the owner of this website, please contact your hosting provider: webmaster@subdomain.xxx.xx (edit) It is possible you have reached this page because: The IP address has changed. There has been a server misconfiguration.
    ... ETC

    I have
    • tried putting an index.php in the subfolder.
    • looked at the DNS zone: the A-Record is created ok.
    • restarted apache, to no avail
    • looked at the messages, apache error_log, suexec_log but did not see anything related
    • removed the subdomain, re-created it
    • added redirection, did not work..
    Any ideas why this is happening?

    Thank you
     
  2. John

    John Active Member

    Joined:
    Jan 1, 2014
    Messages:
    25
    Likes Received:
    2
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Could you please try clearing the browser cache or try from a proxy website and check if you are getting the same page..
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page