New to WHM-Reseller Account Problems

LittlBUGer

Registered
Apr 18, 2005
2
0
151
MT, USA
Hello. OK, so I'm new to WHM, but I've got everything working fine for my domain and my site, of course. Now, I have a new client who wants his own domain with a reseller account from me. So, I thought it would be easy, but it seems to not be that way for me, unless I'm completely missing something really simple. This is what I did:

1.) He registered his new domain and pointed it to my nameservers. Fine, good.
2.) I created a new reseller account in WHM with that new domain and a package I created just for the client. Fine, good.
3.) New account is sharing my main IP, which is also my primary nameserver (of course). Good? (I don't want him to have his own private nameservers)
4.) It's been over 3 days now and new domain doesn't propagate anywhere and nothing works with it. Not good...

Did I miss something, or did I think it was too easy in WHM to just create a reseller account with a certain domain that was already registered and expect it to work? I'm sorry if I sound like an idiot, but I'm new to WHM and new to giving out "sub-accounts" or resellers accounts. Thanks for the help. :)
 

LittlBUGer

Registered
Apr 18, 2005
2
0
151
MT, USA
Well it seems that everything I try to do and/or fix in WHM causes everything else to break. My hosting company that houses my dedicated server has been going crazy because of the many problems I've had, and I've barely touched anything. Like with the new account I created in my original question. After I created it, my main account/site wouldn't resolve correctly anymore among other issues. I'm just going to let my host deal with it from now on and force them to fix everything as for the past two weeks, it's been kind of ridiculous. Anyway, thanks for the help, as that site you mentioned has great information. :)