Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

New user account Disk Usage 114.05 Megabytes?

Discussion in 'General Discussion' started by sexy_guy, Apr 19, 2003.

  1. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,504
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    WHM > Account Functions > Modify an Account > Username: (replace current with a new UID)

    This will work as long as they are not a Reseller (resellers cannot have their username changed).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Pollie

    Pollie Active Member

    Joined:
    Jul 18, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    151
    Greetings {{all}}.

    I have the following hard facts:

    0) I am running WHM E85; let's create an account. Done.
    1) The account quota limit was set ok to 50mb, matching the package limits.
    2) Yet the account uses 5Gb right after creation - the client does not have the access data yet; cpanel reports negative quota usage and client's services cannot write on disk (exceeded quota reported)
    3) I ran fixquotas and fixquotas --useplanquotes
    4) I changed the UID - new UID shows the same 5gb usage
    5) I deleted the account and recreated it using a third username (not the former, not the one I had changed to) but the same domain name as it had to be: the account still shows 5Gb usage
    6) I ran find -user username | more : interesting enough, the output grabs almost everything that is under /cpanel directory
    7) I waited a couple of days and created the account with the former username. Usage is 0Mb now.
    8) Each two or three new accounts I create, comes with exceeded quotas. I cannot tell the rule from this randomized behavior.

    Sure it is pretty weird.

    I would appreciate any hints.

    tks in advance
    All the best
    Paula

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    Paula,

    This sounds exactly like the problem I had. I fixed it using the advice from the following thread:
    http://forums.cpanel.net/showthread.php?s=&threadid=9865&highlight=disk+space

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice