The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie having problems - please help!

Discussion in 'General Discussion' started by truett, May 9, 2004.

  1. truett

    truett Registered

    Joined:
    Apr 30, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    We are newbies having problems, hope you can help!

    We have a dedicated server RH9 and were previously using Plesk control panel. We recently had our server reimaged and switched to Cpanel/WHM. We're trying to get everything set up properly and our hosting company is of NO assistance.

    Basically, all we wish to do is to set up 2 domains. We have been assigned a block of four IP numbers. We set up our first domain (abc.com) on the primary IP number and two nameservers ns.abc.com and ns1.abc.com on the primary IP and one other IP, all with No problems at all.

    We created a new account in WHM for the 2nd domain - (xyz.com) and assigned it to our 4th IP using the existing nameservers. Our problem is that it doesn't seem to be resolving. It has been over two days. If we type in the IP number, we get the "Index of/" page but when we type in the domain name, we get "cannot be found" error.

    Everything has been updated with the registrar and the nameservers registered. We ran dns report at dnsreport.com and everything appears to be fine. Have we missed something or done something incorrectly in WHM? Any advice or input is most appreciated!

    Two more problems...

    We are getting the error message below (what appears to be common for many) - every time we log into WHM.

    "Error reloading bind on BAS-RedHat9-truett: rndc: connection to remote host closed This may indicate that the remote server is using an older version of the command protocol, this host is not authorized to connect, or the key is invalid. Add Complete"

    We have searched this forum and tried the steps suggested in the posts we found and still end up with the same error. Any advice?

    Finally, we receive the following error message in an e-mail frequently...

    "eximstats failed @ Sun May 9 20:56:09 2004. A restart was attempted automagicly."

    Any solution for this?

    Sorry for the long post, as you can tell, we're new! Appreciate any help and advice.

    Regards,
    Charles & Susan Truett
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    There is an issue with your DNS setup or your hosts. Typically the webhosts have shared nameservers instead of you attempting to setup your own as you have described. There is really nothing any of us here can do, you will have to get your host to fix their problems.

    The rndc error means they have an issue with the nameserver setups. It is usually that the rndckey doesn't match up on other servers that have rndc-key.

    The eximstats problem is happening a lot here lately. What we did to fix it was:

    /scripts/updatenow
    /scripts/upcp
    /scripts/updatenow
    /scripts/exim4
    /scripts/mailperms

    After that it required a reboot to make the eximstats errors go away.
     
  3. truett

    truett Registered

    Joined:
    Apr 30, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi Kris,

    Thank you for your help. We have contacted our web host and will hopefully get this resolved.

    We ran the commands for correcting the eximstats problem and everything went fine until
    /scripts/mailperms
    We then received the error that there was "no such file/directory.

    Any ideas? Again, thanks for your help!

    Charles & Susan Truett
     
Loading...

Share This Page