Newer releases of cPanel & WHM are not compatible with your operating system

Bloke2

Well-Known Member
Feb 4, 2015
81
4
58
cPanel Access Level
Root Administrator
I recieved an email after an update attempt that "Newer releases of cPanel & WHM are not compatible with your operating system." I am using cPanel 86.022. I cannnot update to version 88.0.10 is there an immediate need for me to upgrade? I will have to get a new server in order to update. Is this becuase CENTOS 6.10 is out of date?
 

vacancy

Well-Known Member
Sep 20, 2012
426
135
93
Turkey
cPanel Access Level
Root Administrator
The latest supported cpanel version for Centos 6.x versions is 11.86.x.

For versions 11.88.x and higher, you should upgrade to centos 7.x. When centos 8 support is available in the third quarter of 2020, you may consider switching directly to a centos 8 server.
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,608
77
308
cPanel Access Level
Root Administrator
cPanel & WHM version 86 is our Long Term Support release. It will receive bug and security fixes through March 2021. Version 86 is the last version to support CentOS 6.
 
  • Like
Reactions: cPanelLauren