Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Newly composed mail are not delivering to google apps ...

Discussion in 'E-mail Discussion' started by mnavas, Jun 16, 2013.

  1. mnavas

    mnavas Member

    Joined:
    Jan 19, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    When I send a new mail to any of google apps mail accounts, it s not delivering ...but if we replay for a mail to same google apps account its delivering ... In both cases logs are below ...


    2013-06-16 19:53:18 1UoJ0n-00010X-H9 => test@domain.ae R=lookuphost T=remote_smtp H=aspmx.l.google.com [2a00:1450:4001:c02::1b] X=TLSv1:RC4-SHA:128
    2013-06-16 19:53:18 1UoJ0n-00010X-H9 Completed

    thanks,

    Br
    Nas
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,785
    Likes Received:
    82
    Trophy Points:
    78
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    Have you checked your Google apps mail accounts spam box? Please check it maybe your mails are landing in spam folder.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ruzbehraja

    ruzbehraja Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    392
    Likes Received:
    11
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Have you checked the spelling of your reply-to address?

    Wheres the log of the failed message?

     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,633
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you check to see if the domain names are in the /etc/localdomains or /etc/remotedomains file? If you are using a remote mail server, then you should ensure the domain name is in the /etc/remotedomains file. This is configured via the "Email Routing" setting in "WHM Home » DNS Functions » Edit DNS Zone".

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice