Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Nginx make me headahce

Discussion in 'General Discussion' started by hanliong, Oct 12, 2010.

  1. hanliong

    hanliong Member

    Joined:
    Nov 27, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    Few days ago, i buy for new VPS.
    And its strange, because there is Nginx on Cpanel. Its plugin is only trial.
    so, when i tried to access like http:://nameserver/~user_cpanel/, it 404 error.

    Then, i remove that nginx and recompile easyapache.
    Create new account again, and try again, but it fails. still 404 error.

    What should i do to make it like always without nginx? Even i have put index.html on public_html, it still not found page.

    thanks.
     
  2. 9xlinux

    9xlinux Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
    Check under Main >> Security Center >> Apache mod_userdir Tweak
    'Enable mod_userdir Protection' should be unchacked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice