The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nightly checks, [smartcheck] [system check] [active system a

Discussion in 'General Discussion' started by Philip, May 6, 2002.

  1. Philip

    Philip Member

    Joined:
    May 6, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Is there a way to dissable the checks,
    [smartcheck] [system check] [active system attack]
    The [smartcheck] is a new one that sends an email from each server adding to the junk i get. Support's response was to reboot the server and dissable smart in the bios. I do not reboot servers to fix software bugs. I run a unix shop, not micro$oft.
    Secondly, the last 2 emails i get nightly, [system check] [active system attack] grow quite large and its impossible for me to use them that size anyways.
    How do I dissable these checks?

    Thanks,

    Philip
     
  2. bdraco

    bdraco Guest

    [quote:bd1bc264ab][i:bd1bc264ab]Originally posted by Philip[/i:bd1bc264ab]

    Is there a way to dissable the checks,
    [smartcheck] [system check] [active system attack]
    The [smartcheck] is a new one that sends an email from each server adding to the junk i get. Support's response was to reboot the server and dissable smart in the bios. I do not reboot servers to fix software bugs. I run a unix shop, not micro$oft.
    Secondly, the last 2 emails i get nightly, [system check] [active system attack] grow quite large and its impossible for me to use them that size anyways.
    How do I dissable these checks?

    Thanks,

    Philip[/quote:bd1bc264ab]

    What kinda of smartcheck emails were you getting ?
     
  3. Philip

    Philip Member

    Joined:
    May 6, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    here is a sample email I get.

    IMPORTANT: Do not ignore this email.
    You should backup all the data on the hard drives listed below and replace them as soon as possible.
    S.M.A.R.T has detected that they are not peforming within normal operating paramaters.

    Disk Failure soon on /dev/sda

    Log Sense failed: Success
    Device: DELL PERCRAID RAID5 Version: 0001
    Device supports S.M.A.R.T. and is Enabled
    Temperature Warning Disabled or Not Supported

    ------------------------------
    Thats the sample email..
    Any ideas? should i just rm the /scripts/smartcheck?

    thanks
    -Philip
     
  4. bdraco

    bdraco Guest

    [quote:a2ab1912c6][i:a2ab1912c6]Originally posted by Philip[/i:a2ab1912c6]

    IMPORTANT: Do not ignore this email.
    You should backup all the data on the hard drives listed below and replace them as soon as possible.
    S.M.A.R.T has detected that they are not peforming within normal operating paramaters.

    Disk Failure soon on /dev/sda

    Log Sense failed: Success
    Device: DELL PERCRAID RAID5 Version: 0001
    Device supports S.M.A.R.T. and is Enabled
    Temperature Warning Disabled or Not Supported

    ------------------------------
    Thats the sample email..
    Any ideas? should i just rm the /scripts/smartcheck?

    thanks
    -Philip[/quote:a2ab1912c6]

    Actually it looks like SMART support on your device has a problem since its unable to read the smart log.

    You might want to put

    IGNORESMART 1

    in /etc/wwwacct.conf
     
  5. tabernack

    tabernack Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    I've placed this line in wwwacct.conf and restarted cpanel, however the smart emails are still begin delivered. Any other way to turn this off?
     
  6. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    same problem for me ...
     
  7. drmuey

    drmuey Member

    Joined:
    Jun 10, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Try, as root:
    touch /var/cpanel/disablesmartcheck
    /scripts/updatenow

    post back if it stops or not

    DMuey
     
Loading...
Similar Threads - nightly checks [smartcheck]
  1. trec-r
    Replies:
    3
    Views:
    196
  2. BottyZ
    Replies:
    12
    Views:
    913

Share This Page