The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no access specific ip.

Discussion in 'Security' started by siddhesh, Apr 21, 2013.

  1. siddhesh

    siddhesh Registered

    Joined:
    Apr 21, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,
    I m having a funny issues in hear.

    I have 2 Cent OS servers with Cpannel/WHM on these boxes. which are remotely located on Godaddy.com network (Virtual Private servers)

    1. I m not able to access data in this server from specific pool of IP address., of which all are in 'White list'.
    2. I have already made sure there is no issues with my router/firewall (i tried bypassing router and firewall).
    3. tried clearing the browser cache.
    4. Contacted ISP, they say they only provide level 3 connectivity which is fine (they checked latency and ping which is good)
    4. Checked with Godaddy if they have my IP black listed at their network, which is not.

    If I connect FTP it connects, passes Auth, however Connection times out at directory listing.
    same while browsing it connect to the destination however browser windows shows (waiting for 50.xx.xx.xx)

    after looking at the Apache Log on the server it shows mode of operation to be stuck at "M" - sending reply. and it does for this specific IP address.

    12-1 18323 0/38/41 W 2.08 38 0 0.0 0.45 0.46 182.73.xxx.xxx demo.xxxxx.com GET /beautifulLiving/ HTTP/1.1


    why for specific ip address it stuck at sending data ? for same computer/network but different ip it works fine.

    Help. SOS
     
  2. simonas

    simonas Well-Known Member

    Joined:
    Apr 21, 2013
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lithuania
    cPanel Access Level:
    Root Administrator
    Hello,

    Check Cphulk logs,
    do you mean CPhulk's whitelist?

    In cmd type
    And see where it get's stuck/ takes long time

    I tend to think that there is a script (PHP) or .htaccess directive with specifically your IP, which you or programmer added to make you administrator or something.

    This happens in all domains?
     
Loading...

Share This Page