The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No accounts showing in WHM

Discussion in 'General Discussion' started by 7hqnet, Jan 15, 2005.

  1. 7hqnet

    7hqnet Registered

    Jan 15, 2005
    Likes Received:
    Trophy Points:
    RESOLVED - No accounts showing in WHM


    if anyone can offer advice i would be very grateful...

    I am with EV1 servers... they told me my hard drive was about to fail... so they slaved the drive and installed a new one... they gave me a link from their forums that had instructions to restore everything

    I did this and it seemed to go fine...

    My sites are up and running ok... but there are no accounts showing in WHM and exim is not processing the emails

    can anyone offer a solution to get the accounts back into WHM, or point me to a post... i have searched this forum and EV1 forums... but no joy so far.

    also... when I ssh as root to see the logs

    I get

    -bash: /var/log/maillog: Permission denied

    can anyone help...


    I resolved this using the forums here

    I ssh in as root

    then I run


    and then once that script completes, run this script:


    and then once that script completes, run these 3 scripts

    /etc/init.d/cpanel restart
    /etc/init.d/exim restart
    /etc/init.d/httpd restart

    Check your WHM list accounts

    it worked for me good luck
    #1 7hqnet, Jan 15, 2005
    Last edited: Jan 15, 2005

Share This Page