The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No awstats shown in cPanel

Discussion in 'General Discussion' started by moxey, Aug 18, 2005.

  1. moxey

    moxey Member

    Joined:
    Feb 1, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I enabled awstats in tweaks and also installed the stats selection feature. Then, awstats were enabled for 2 domains. In both domains, I can see awstats data in the tmp directory. However, there is no selection for awstats in the cPanel statistics display. I have looked in both X and BlueLagoon themes, but it is not there. A cPanel restart did nothing. I looked in the stats/index.html page at it tests something called skipawsats, but the value is =0 in the /var/cpanel/cpanel.config file, so the test should work.

    Any ideas how to get the awstats icon/link to appear?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Is it enabled in the Feature set used by the account (and not unticked in the disabled set)?
     
  3. moxey

    moxey Member

    Joined:
    Feb 1, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    That was the problem. I don't even remember turning off awstats in the feature set, but it must have been me. Thanks! :)
     
Loading...

Share This Page