Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

No Backups after upgrade to 10.6.0

Discussion in 'General Discussion' started by Imago, Sep 3, 2005.

  1. Imago

    Imago Active Member

    Joined:
    Feb 21, 2004
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    After upgrading to 10.6.0 concomitant to secondary disk replace where the backup is allocated, there are no more backups added.

    Is my configuration correct or anything you can suggest as a possible cause for the backup failure?

    Thank you

    [​IMG]
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    what does your backup cron email say "what errors"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Imago

    Imago Active Member

    Joined:
    Feb 21, 2004
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Never received cron emails. Probably I didn't turn them on. Forgot how to do this.
    The old backup files are there. The problem is that new ones are not added, no matter how I configure the backup service.
     
    #3 Imago, Sep 3, 2005
    Last edited: Sep 3, 2005
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    silly questions is crond running?
    is /scripts/cpbackup in your crontab?
    what hapens when you run backup mamually?

    you do know its not set to run until sunday??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Imago

    Imago Active Member

    Joined:
    Feb 21, 2004
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    It seems it is not there

    Code:
    # run-parts
    01 * * * * root run-parts /etc/cron.hourly
    02 4 * * * root run-parts /etc/cron.daily
    22 4 * * 0 root run-parts /etc/cron.weekly
    42 4 1 * * root run-parts /etc/cron.monthly
     
  6. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    not there

    crontab -e
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Imago

    Imago Active Member

    Joined:
    Feb 21, 2004
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Code:
    5 21 * * * /scripts/upcp
    0 1 * * * /scripts/cpbackup
    */15 * * * * /usr/local/cpanel/whostmgr/bin/dnsqueue > /dev/null 2>&1
    2,58 * * * * /usr/local/bandmin/bandmin
    0 0 * * * /usr/local/bandmin/ipaddrmap
    0 6 * * * /scripts/exim_tidydb > /dev/null 2>&1
    */5 * * * * /usr/local/cpanel/bin/dcpumon >/dev/null 2>&1
     
  8. Imago

    Imago Active Member

    Joined:
    Feb 21, 2004
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Scheduled cpbackup for today and started manually - it runs.

    Thank you

    PS. It seems that the Addon Cron Times contradict the Backup Configuration times.
    PPS. Please move this thread to Web Host Manager forum.
     
    #8 Imago, Sep 3, 2005
    Last edited: Sep 3, 2005
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice