Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

no bind configuration present! [Please Help]

Discussion in 'Bind/DNS/Nameserver' started by Russell. H, Jul 22, 2008.

  1. Russell. H

    Russell. H Registered

    Joined:
    Jul 2, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Hi there,

    I was updating my WHM 11 server last night and it appears that somthings gone wrong. It wasn't a full version upgrade like 10-11 it was just a normal update.

    I have google'd untill I could google no more! I can't find a solution to fix this. So if any of you could help, I would be most greatful!

    I've tried reinstalling cPanel it's self, this how ever did not fix the issue.

    So I tried the suggested command: /home/installd/checkresolvconf, the output from the console just says yes.

    Then I tried: /scripts/rebuildnamedconf (/scripts/fixndc = same script?), the results:

    I was wondering if there was a command to reinstall the bind or even the whole named (dns)?

    Any help would be amazing!

    Thanks,
    Russell
     
    #1 Russell. H, Jul 22, 2008
    Last edited: Jul 22, 2008
  2. Russell. H

    Russell. H Registered

    Joined:
    Jul 2, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Ok the fix:

    # /scripts/rebuildnameconf
    # /scripts/fixnamedviews

    run those two commands, and thank Jared Ryan in the Technical Dep. :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice