The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No DMA! (Click to Enable)

Discussion in 'General Discussion' started by Jonjimar, Oct 16, 2010.

  1. Jonjimar

    Jonjimar Member

    Joined:
    Dec 1, 2008
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    The Service Status page show this:
    "Disk /dev/hda2 (/) No DMA! (Click to Enable)"

    I tried to enable but it didn't.

    I used the command: hdparm -d1 /dev/hda2.

    But it showed the error:

    root@cloud1 [~]# hdparm -d1 /dev/hda2

    /dev/hda2:
    setting using_dma to 1 (on)
    HDIO_SET_DMA failed: Invalid argument
    root@cloud1 [~]#

    Some one can help me to enable this opcion?

    Thanks.

    Jonathan J.
     
Loading...

Share This Page