Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

No dns entries when adding subdomain

Discussion in 'Bind/DNS/Nameserver' started by patryk, Oct 2, 2006.

  1. patryk

    patryk Active Member

    Joined:
    May 3, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    My Cpanel is not adding dns entries when I'm adding subdomains via subdomain option in it.. Only on one server, I've tried relase, edge and current version but situation is still the same.

    Anyone have also this problem?
     
  2. designeru

    designeru Well-Known Member

    Joined:
    Nov 2, 2005
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    156
    May be...

    search in your domain zone... maybe you have only one A record for the subdomain...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. patryk

    patryk Active Member

    Joined:
    May 3, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    It was the problem with kernel ("out of memory" error in error_log of Cpanel). Thanks.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice