Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

No Emails

Discussion in 'E-mail Discussion' started by colinstillwell, Nov 10, 2005.

  1. colinstillwell

    colinstillwell Registered

    Joined:
    Oct 16, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Im receiving no emails despite knowing they are being sent.

    Exim and cppop both appear to be up, and no error messages return when accessing via outlook. It connects but no emails are received?!

    I have been told that I need to reinstall cppop and exim, but cant find any help as to how to, nor anything associated with this.

    Please help, it might be major or minor, but to me its a pain!
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You need to tail the exim mainlog, usually:

    tail -f /var/log/exim_mainlog

    Then send in an email and watch for errors/messages. If none appear, then the email isn't reaching the server and is most likely a DNS issue.

    (use <ctrl-c> to exit the tail above)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. colinstillwell

    colinstillwell Registered

    Joined:
    Oct 16, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I checked out a few other posts on these forums, ran a few process's and its working fine now.

    If the problem comes back, ill give you a shout or something.

    Cheers for your prompt response, despite me not needing it :D
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice