The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No GD module in PHP5.2.9, how to install?

Discussion in 'General Discussion' started by zhaiduo, Apr 20, 2010.

  1. zhaiduo

    zhaiduo Registered

    Joined:
    Apr 22, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    china
    #1 zhaiduo, Apr 20, 2010
    Last edited: Apr 20, 2010
  2. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    First, stay away from 5.2.9 --- default but very bad PHP version.

    I'd recommend going with 5.2.13 for your PHP version

    As for upgrading and also adding GD, that is just a simple matter of selecting the correct options in EasyApache which can either be run from WHM or from SSH as /scripts/easyapache
     
Loading...

Share This Page