Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

no immediate delivery: more than 10 messages received in one connection

Discussion in 'E-mail Discussion' started by webstyler, May 25, 2009.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    hello

    After an exim update seems that command that I Write under whm > exim configuration > advanced is ignored :(

    For example:

    I have set

    smtp_accept_queue_per_connection = 2000

    but wher exim try do delivery bounce email to local mailboxex get this:

    no immediate delivery: more than 10 messages received in one connection

    but there isn't 10 as limit

    :/ ??

    any help ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    :/ any suggest ?

    queue stll become bigger .. too bigger :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    Hello,

    I have found this in FAQ Section of Exim. Hope this helps.

    "A remote MTA sent a number of messages in a single SMTP session. Exim limits the number of immediate delivery processes it creates as a result of a single SMTP connection, in order to avoid creating a zillion processes on systems that can have many incoming connections. If you are dialing in to collect mail from your ISP, you should probably set smtp_accept_queue_per_connection to some number larger than 10, or arrange to start a queue runner for local delivery (using -ql) immediately after collecting the mail. "

    Reference: The Exim FAQ Section 0
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    166
    Hi

    I have alread setting

    smtp_accept_queue_per_connection = 2000

    But not work ..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice