The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No ionCube in PHP 5.5

Discussion in 'EasyApache' started by QReyes, Mar 23, 2014.

  1. QReyes

    QReyes Member

    Joined:
    Jul 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Philippines
    Tried to install ionCube both through SSH and EasyApache but I got this error:

    Code:
    /scripts/phpextensionmgr install IonCubeLoader
    Installing IonCubeLoader
    Determining PHP version
    Installing IonCube Loader binaries
    ioncube_loader_lin_5.5.so missing in IonCube Loader tarball at ./cpanel-install line 57.
    Apache version 2.4.9
    PHP 5.5.10

    When going back to PHP 5.4, ionCube is there.
     
  2. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi QReyes,

    Upgrading IonCube for PHP 5.5 is an item on our to-do list. Please open a Feature Request and we'll monitor it's popularity and demand.

    Thanks for starting this conversation!
     
  3. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    253
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    US
    cPanel Access Level:
    Root Administrator
    Twitter:
  4. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
  5. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi everyone,

    IonCube 4.6.1 with PHP 5.5 support has been release in EasyApache 3.24.19. Please see the EasyApache Change Log here.
     
Loading...

Share This Page