The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No links are working in the cpanel

Discussion in 'General Discussion' started by sagarchand, Nov 26, 2004.

  1. sagarchand

    sagarchand Member

    Joined:
    Dec 10, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello all,

    After a lot of effort i managed to successfully add an account in the whm.

    When i login into the cpanel on :2082 port everything in text is showing up except images.

    when i click on any of the links its giving me a 404 error.

    i think no frontend is not properly installed on the server? Plzz help me out.
    The present theme on my server is monsoon


    /sagar
     
    #1 sagarchand, Nov 26, 2004
    Last edited: Nov 26, 2004
  2. sagarchand

    sagarchand Member

    Joined:
    Dec 10, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    help me out

    plzz help me out
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What happens when you change themes to X?
     
  4. sagarchand

    sagarchand Member

    Joined:
    Dec 10, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Same problem

    I've only Blue lagoon and mansoon themes on my server.....

    both are giving the same problem
     
  5. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    upgrade cpanel to some other release.
     
Loading...

Share This Page