The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no MAIL in SMTP connection from

Discussion in 'E-mail Discussions' started by headout, Aug 14, 2007.

  1. headout

    headout Well-Known Member

    Joined:
    Aug 20, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Hi all,

    i noticed a message in our /var/log/exim/mainlog:
    I've did some research, but the search on this forum didn't have any results. Even Google gave me just one result:
    http://exim.org/exim-html-current/doc/html/spec_html/ch49.html#SECID258

    Can anyone explain what this line is trying to tell me?
     
  2. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    basically what that means is your server connected to itself but didnt send any mail commands, probably just chkservd seeing if exim is alive
     
  3. headout

    headout Well-Known Member

    Joined:
    Aug 20, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ok. But why so often? And why not just from localhost, but also from IP's and Cpanelusers?
    I haven't seen these lines (or didn't notice them) on our other Cpanel servers.
     
  4. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    is it from specific users or everyone?
     
  5. headout

    headout Well-Known Member

    Joined:
    Aug 20, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    2 Cpanel users actually, both belonging to 1 reseller.
     
  6. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    is the reseller likely to be monitoring your uptime/service status?

    seems the most likely explanation for it.
     
Loading...

Share This Page