The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no messages after moving accounts?

Discussion in 'General Discussion' started by strahinjas, Aug 8, 2006.

  1. strahinjas

    strahinjas Registered

    Joined:
    May 30, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    after 2 days of hard work moving customers from old server (reseller plan, shared) to new one (dedicated) everything works fine, accept we don`t see old e-mail messages?
    I made a full backup on each account than restore on new server. Like I said everything works fine (web sites, databases, login,...) even users in therin cpanels can see space used for each mail accounts, but we don`t see still old e-mals?

    I had some problems with starting pop and imap on new server ans support staff solved this somehow.

    Thank you,

    Strahinja
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Did you move from a server running mbox to one using maildir? If so, you'll need to rerun /scripts/convert2maildir
     
  3. strahinjas

    strahinjas Registered

    Joined:
    May 30, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    chirpy thank you for your reply

    I saw that command during search,

    I have now SSH access (on that way I made restore), how I can check which format is presented? which option should I choose in convert2maildir?

    Regards,

    Strahinja
     
  4. strahinjas

    strahinjas Registered

    Joined:
    May 30, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I ran convert2maildir option 3, but everything is like before.
     
Loading...

Share This Page