The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no MySQL 4.0 only 5.0

Discussion in 'General Discussion' started by ShadowSpawn, Jun 1, 2006.

  1. ShadowSpawn

    ShadowSpawn Registered

    Joined:
    Jun 15, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    For some reason my WHM is only allowing me to use MySQL 5.0 which is Trashing my server atm anyone know why this would to this??

    See Picture
     

    Attached Files:

  2. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    As the message indicates, downgrading MySQL is not supported for various reasons. At one point you elected to use MySQL 5. You will need to manaully downgrade MySQL.
     
  3. ShadowSpawn

    ShadowSpawn Registered

    Joined:
    Jun 15, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Rite thanks...

    Well i just got the server this week it was an upgrade i managed to get 4.1 working which seems to have fixed everything now :)
     
Loading...

Share This Page