Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

No new sub-domains show up

Discussion in 'General Discussion' started by martym, Nov 18, 2002.

  1. martym

    martym Registered

    Joined:
    Sep 8, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Whenever I create a new sub-domain, i cannot access it.

    I.E.

    I create name.mydomain.com

    I go to it and get a Cannont Find Server error.

    But when i go to mydomain.com/name, i get to it just fine.


    Any ideas?
     
  2. DxScope

    DxScope Registered

    Joined:
    Jun 4, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    I get this same problem...SOMEONE PLEASE HELP!

    cPanel.net Support Ticket Number:
     
  3. NeutralGold

    NeutralGold Well-Known Member

    Joined:
    Jun 5, 2002
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    316
    Just wondering if your creating ftp accounts prior to creating the sub-domains, Sub-domains allways work for me unless i create an ftp account for the domain prior to creating the sub-domain.. Create the sub-domain then the ftp account

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice