SOLVED No package ea-apache24-mod_lsapi available.

Waqass

Member
Jun 18, 2016
8
1
3
Pakistan
cPanel Access Level
Root Administrator
I am trying to install mod_lsapi however it is giving following error:

[[email protected] ~]# yum install ea-apache24-mod_lsapi
Loaded plugins: fastestmirror, rhnplugin, universal-hooks
This system is receiving updates from CLN.
Loading mirror speeds from cached hostfile
* EA4: 208.74.123.62
* cpanel-addons-production-feed: 208.74.123.62
* cloudlinux-x86_64-server-7: xmlrpc.cln.cloudlinux.com
* epel: kdeforge2.unl.edu
varnish-4.1/7/x86_64/signature | 836 B 00:00:00
varnish-4.1/7/x86_64/signature | 1.0 kB 00:00:00 !!!
No package ea-apache24-mod_lsapi available.
Error: Nothing to do
[[email protected] ~]# ^C​

My repos list is as follow:

[[email protected] ~]# ls /etc/yum.repos.d/
cachewall.repo cl-mysql.repo cloudlinux.repo cpanel-plugins.repo epel.repo MariaDB102.repo
centos-extras.repo cloudlinux-imunify360.repo cPAddons.repo EA4.repo epel-testing.repo varnish-41.repo​
 

Waqass

Member
Jun 18, 2016
8
1
3
Pakistan
cPanel Access Level
Root Administrator
Thanks for the info but I got to resolve that issue by following the official guide for converting. Though I don't know why I went through it because my default WHM setup was already with EA4. Though the conversion made it all correct.

Code:
 cd ~; wget https://repo.cloudlinux.com/cloudlinux/sources/cloudlinux_ea3_to_ea4
 
Last edited by a moderator: