Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

No response from subprocess (php): The subprocess exited with status 13 (EACCES).

Discussion in 'General Discussion' started by Adib Rahimi, Aug 21, 2014.

  1. Adib Rahimi

    Adib Rahimi Member

    Joined:
    Aug 21, 2014
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Kuwait City, Kuwait
    cPanel Access Level:
    Root Administrator
    Hello
    i keeps on getting the following error message when i try to access phpmyadmin on the server,
    No response from subprocess (php): The subprocess exited with status 13 (EACCES).

    and when i try to access webmail on the same server i get the following error message ?

    No response from subprocess (php): The subprocess exited with status 13 (EACCES).

    i appreciate any help that solve this issue
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,804
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Could you let us know the output to /usr/local/cpanel/logs/error_log when this happens?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Adib Rahimi

    Adib Rahimi Member

    Joined:
    Aug 21, 2014
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Kuwait City, Kuwait
    cPanel Access Level:
    Root Administrator
    this i found in the error logs
    Code:
    [2014-08-21 21:04:30 +0300] info [easyapache] Missing owner for domain server1.****.com, force lookup to root
    Restarting cpsrvd daemon process 28966 via /usr/local/cpanel/cpsrvd-ssl
    ==> cpsrvd 11.44.1.17 started
    ==> cpsrvd: preloaded ssl_write_all!
    ==> cpsrvd: loading security policy....Done
    ==> cpsrvd: Setting up native SSL support ... Done
    ==> cpsrvd: transferred port bindings
    ==> cpsrvd: bound to ports
    Duplicate logaccess:  at cpsrvd-ssl line 3564
    	cpanel::cpsrvd::logaccess() called at cpsrvd-ssl line 6622
    	cpanel::cpsrvd::body_internal_error(500, 'No response from subprocess (php): The subprocess exited with st...') called at cpsrvd-ssl line 6681
    	cpanel::cpsrvd::internal_error('No response from subprocess (php): The subprocess exited with st...') called at cpsrvd-ssl line 9803
    	cpanel::cpsrvd::handle_subprocess_failure(3, undef, 2, 'No response from subprocess (php): The subprocess exited with st...') called at cpsrvd-ssl line 7975
    	cpanel::cpsrvd::subprocess_handler('php', 'IO::Handle=GLOB(0x27cbd50)', 'GLOB(0x27cbe80)', 0) called at cpsrvd-ssl line 7829
    	cpanel::cpsrvd::cgiHandler('app', 'php') called at cpsrvd-ssl line 7698
    	cpanel::cpsrvd::phpHandler() called at cpsrvd-ssl line 6529
    	cpanel::cpsrvd::dodoc_webmaild() called at cpsrvd-ssl line 1984
    	cpanel::cpsrvd::dodoc('HASH(0x14323a0)') called at cpsrvd-ssl line 1515
    	cpanel::cpsrvd::handle_one_connection() called at cpsrvd-ssl line 1152
    	cpanel::cpsrvd::script() called at cpsrvd-ssl line 438
    Internal Server Error: "GET /cpsess6863638610/3rdparty/squirrelmail/index.php HTTP/1.1" 500 No response from subprocess (php): The subprocess exited with status 13 (EACCES).
     
  4. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    21
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Friendly Moderator Note

    Please use CODE tags, not QUOTE tags, when providing log contents and terminal output. The reason for this is the fixed-width font from CODE tags makes it easier to read lot contents and terminal output. As a courtesy, I have made this change in your post.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,804
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Do you experience the same issue after restarting cPanel (service cpanel restart)?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Adib Rahimi

    Adib Rahimi Member

    Joined:
    Aug 21, 2014
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Kuwait City, Kuwait
    cPanel Access Level:
    Root Administrator
    yes i try that as well and the same problem exist
     
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,804
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice