Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED No response from subprocess (securitypolicy):

Discussion in 'General Discussion' started by kemraj, Nov 18, 2016.

  1. kemraj

    kemraj Member

    Joined:
    Dec 2, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tabaquite, Trinidad and Tobago
    cPanel Access Level:
    Website Owner
    I'm on a dedicated server and sine the automatic edge of cpanel i'm getting this error after login in to WHM(only after)

    Internal Server Error
    500

    No response from subprocess (securitypolicy): The subprocess reported error number 255 when it ended.
    cpsrvd/11.61.9999.66 Server at server

    I tried
    /scripts/upcp --force
    Then restart Cpanel

    Still noting.

    Check the error logs and see this.

    Undefined subroutine &Cpanel::SecurityPolicy::UI::html_http_headers called at /usr/local/cpanel/Cpanel/SecurityPolicy/UI.pm line 48.
    [2016-11-18 02:23:14 -0400] info [whostmgrd] Internal Server Error: "GET /cpsess2877982634/?login=1&post_login=59024258991388 HTTP/1.1" 500 No response from subprocess (securitypolicy): The subprocess reported error number 255 when it ended.

    Can someone please help.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  3. kemraj

    kemraj Member

    Joined:
    Dec 2, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tabaquite, Trinidad and Tobago
    cPanel Access Level:
    Website Owner
    Thank you very much for this info. I will apply it now.
     
Loading...

Share This Page