The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No return mail when exim disk quota exceeded

Discussion in 'E-mail Discussions' started by spector, Sep 21, 2007.

  1. spector

    spector Well-Known Member

    Jun 27, 2005
    Likes Received:
    Trophy Points:
    My exim does not send return message to sender when disk quota is exceeded for user account. What sould I change to make it send those replies to senders?
  2. mtindor

    mtindor Well-Known Member

    Sep 14, 2004
    Likes Received:
    Trophy Points:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    In Cpanel you have two options:
    1. Accept and queue the mail if the recipient's quota is exceeded
    2. Reject during SMTP if the recipient's quota is exceeded

    In Cpanel 11, this option can be found when you log into WHM and then select Exim Configuration Editor. Under the 'Mail' section you will see:

    ** Reject email at SMTP time for users who have exceeded their quota rather than keeping it in the queue. This is probably a good idea, but it does mean people will lose mail so its not on by default.

    If you put a checkmark next to this and save it, the server will reject the mail during SMTP and the sender will be notified. If the sender is a user of the system who is SMTP Authenticating to send the mail to the recipient with the exceeded quota, that sender will receive an error message during the send. If the sender sent the mail through another mail system, that mail system will generate the undeliverable back to the sender.

    If you do not put a checkmark in this box, then your server will accept the mail and will queue the mail. You'll then see these emails in WHM / Mail Queue Manager.


Share This Page