Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

"No Server Found" when Uninstalling a Frontpage Extension

Discussion in 'General Discussion' started by Pinoywh, Aug 11, 2005.

  1. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Hi,

    When I uninstall a FrontPage Extension to a domain, I get this error message, "No Server Found.". How can I fix this?, and I tried adding again and here are the messages:

    Using Frontpage 5.x!

    Starting install, port: 80.

    Created: 04 Aug 2005 23:17:09 -0000
    Version: 5.0.2.2634
    Server extensions already installed on port 80.
    Reverting to upgrade.

    Starting upgrade, port: 80.

    Created: 04 Aug 2005 23:17:09 -0000
    Version: 5.0.2.2634
    Chowning Content in service /.
    Port 80: Upgrade completed.
    Upgraded Version: 5.0.2.2634.

    Starting chown, port: 80, web: "/".

    DocumentRoot: "/home/fantasti/public_html"
    Setting Password
    Frontpage passthough auth enabled!
    "

    How can I fix this?
     
  2. Blapto

    Blapto Active Member

    Joined:
    May 13, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    Using Frontpage 5.x!
    No Server found

    I get this error when I try to give a new account Frontpage extensions.

    WHM 10.1.0 cPanel 10.2.0-R82
    RedHat 9 i686 - WHM X v3.1.0

    I'm looking into it now.
     
  3. Pinoywh

    Pinoywh Active Member

    Joined:
    Feb 4, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Are there any solutions out there? I tried all fix and updated cpanel but to no avail....

    Thanks in advance.
     
  4. Blapto

    Blapto Active Member

    Joined:
    May 13, 2005
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    156
    Run
    /scripts/upcp --force

    Frontpage extensions seem to be behaving now. Sorry I didn't post earlier, I've been all over the place.
     
  5. jcsolutions

    jcsolutions Well-Known Member

    Joined:
    Nov 4, 2002
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Canada
    This problem still exists. I tried /scripts/upcp --force but it didn't help.

    Attempting to install FrontPage extensions...
    No Server found
    FrontPage extensions are currently: not installed

    I'm running WHM 10.6.0 cPanel 10.8.0-R54
     
  6. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    358
    Likes Received:
    4
    Trophy Points:
    168
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    Pretty old thread, I must say, but I am experiencing this problem right now.

    WHM 10.8.0 cPanel 10.9.0-C9565
    CentOS 4.4 x86_64 - WHM X v3.1.0

    Just tried to upcp --force with no luck. Except that in my case this is about enabling FP on subdomain. Client got 5 subdomains, 3 of them have FP installed, but 2 are getting "No domain found" error when trying to enabled.

    Any guru here? :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    1
    Trophy Points:
    166
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    Most of our old FrontPage problems were releated to mod_security. I would back up the mod_security file and take everything out and see if the porblem goes away. If so add the rules one or two at a time testing FP in between.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    358
    Likes Received:
    4
    Trophy Points:
    168
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    Thanks for the guess, we had though mod_security with no rules set. Unfortunately even after disabling it I still was unable to enable FP extensions on a subdomain. :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. kielsky

    kielsky Member

    Joined:
    Jun 17, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    I had similar problems, and none of the "upcp" and so forth fixes worked, so I painstakingly investigated -- and discovered that the FrontPage setup script "/scripts/setupfp5" was failing to properly locate the appropriate VirtualHost entry in my httpd.conf because the pattern it was looking for was not a match for our installation.

    I modified the pattern inline:

    replace '(m/^\\s*<virtualhost\\s+([\\d.]+)(?::80|\\s*>)/i)' '(m/^\s*<virtualhost\s+([\d.]+|\*)(?::80|\s*>)/i)' -- /scripts/setupfp5

    This worked for us and our somewhat non-standard httpd.conf. Your mileage may vary, use at your own risk, etc., etc.

    -- Michael Kielsky
    BetterThanYours.com
    http://BetterThanYours.com
    +1.888.398.4405
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    358
    Likes Received:
    4
    Trophy Points:
    168
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    Well, I found on some other thread, that sometimes buggy FP adds _vti_* folders and .htaccess file to the user's root folder (/home/username/_vti*). I deleted them and problem was fixed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice