The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sorting rule complied for mail downloaded from POP3 server

Discussion in 'E-mail Discussions' started by cliffjag, Oct 24, 2007.

  1. cliffjag

    cliffjag Registered

    Oct 24, 2007
    Likes Received:
    Trophy Points:
    Hi everybody,

    I have alot of questions. I have KMS 6.4.1 installed and have one Pop3 Account (domain<_a.t_> registered on CPANEL. All the mails send to e.g cliffjag<_a.t_> are automatically send to the Pop3 Account ( domain<_a.t_> ).After that KMS automatically sorts it to my local account (cliffjag<_a.t_> So i have this up and running for almost a year or more. No problems till two weeks ago i saw in KMS error log "No sorting rule complied for mail downloaded from POP3 server". This means that for two weeks i didn't receive mail in my account, but on the (domain<_a.t_> there are almost 600 messages ( accessed via webmail to look the status of the account ) for all of my users,means KMS doesn't pickup those mails.

    My steps that i have taken:
    1)I configured (domain<_a.t_> in Outlook and viola it began downloading the messages to outlook account.So if i am thinking further there is nothing wrong with the account.
    2)To temporary resolve this problem i created a new account on CPANEL (domain2<_a.t_> and GOOD NEWS all the messages that were send after i configured this account in KMS were automatically send to me and my other users. and then the next day problem arrised again. the same error "No sorting rule complied for mail downloaded from POP3 server".
    3)So i created a new account again on CPANEL (domain3<_a.t_> and viola it began working again.

    Now its not working again and all the other accounts give the same error now

    Note: All the mails from our domain that were send are received succesfully in all 3 situations or steps that i had taken.

    *.How can this happen ?
    *.Is this a problem with KMS ?
    *.Is this a problem with CPANEL, or a restriction from CPANEL ?
    *.Is there already a solution for this problem ?
    *.Is this a bug in this version of KMS 6.4.1 ?
    *.Have anybody experienced this problem recently ?

    It is very frustrated to make an account only to solve this problem for a day. I think i have everything configured properly because for years it has been working good, without a problem.

    Thanx in Advance

  2. mtindor

    mtindor Well-Known Member

    Sep 14, 2004
    Likes Received:
    Trophy Points:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    That error message is a Kerio error message. You need to check on their forums (I see you posted a few days ago there with no response). You might actually want to contact their support.

    This forum is predominantly for Cpanel/WHM administrators, not end users. Even if it is a configuration problem on the Cpanel end, it is up to your webhost to assist you with support for that - and if it turns out to be a 'bug' with Cpanel, then whomever has the Cpanel license for the machine your account is on is responsible for handling the support issue.

    But the error message is a KMS error message and i'm pretty confident there is no problem with Cpanel.


Share This Page