The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No such file or directory

Discussion in 'General Discussion' started by Ver17, Jul 2, 2005.

  1. Ver17

    Ver17 Active Member

    Joined:
    Jun 9, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    My new cPanel server seems to be having a Frontpage problem; at least I think that’s what it is.

    When adding a new domain name to my cPanel server I get the following error:

    -------------------------------------------------------------
    User siteroot added
    Changing password for siteroot
    Password for siteroot has been changed
    Keeping Shell Access (y)
    Copying skel files from /root/cpanel3-skel/ to /home/siteroot/
    Name Virtual Host already exists
    Added Entries to httpd.conf (noip)
    Bind reconfiguring on foundry using rndc
    Added Named File
    Using Frontpage 5.x!

    No such file or directory

    Restarting apache
    Ftp Password Files synced
    Vhost Passwords synced
    send to CONTACTEMAIL (3) [3]
    wwwacct creation finished

    Account Creation Complete!!!

    -------------------------------------------------------------


    The account is still created and seems to run fine even with the error.

    After the account was setup I then when into the account and tried to remove and re-install the Frontpage Extensions (listed below) with no change.


    -------------------------------------------------------------
    Attempting to remove FrontPage extensions...
    Removing .htaccess files....Done
    Removing old frontpage files...Done

    FrontPage extensions are currently: not installed

    Attempting to install FrontPage extensions...
    No such file or directory

    -------------------------------------------------------------


    After searching the cPanel.net forums I also tried running the following script and got the following result bit this also did NOT seem to help at all.


    -------------------------------------------------------------
    /scripts/fixfrontpageperm
    Setting default permissions....Done
    initfpsuexec: using apache 1.x support

    -------------------------------------------------------------


    So it seems that there is a problem where the Frontpage directory structure does not exist for the files to be installed into…. or not…. any ideas? I searched and search and can’t find a solution as of yet.
     
  2. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    just for the heck of it

    look and see if /usr/local/frontpage exists

    and try /scripts/updatefrontpage
     
  3. Ver17

    Ver17 Active Member

    Joined:
    Jun 9, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Yes it is there.... inside it I see:

    currentversion (directory, with many sub directories)
    version5.0 (directory, with many sub directories)
    we80.cnf (file)
    www.one-of-my-domains.com:80.cnf (file)

    It looked like it worked (or at least I did NOT get an error) but nothing seemed to happen, it just went back to the prompt. Still got the same error when creating a domain or trying to re-install frontpage in WHM.

    Thanks for the sugestions though :)
     
Loading...

Share This Page