The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No VirtualHost entries for an existing addon domain in cPanel

Discussion in 'General Discussion' started by rnvipin, Apr 27, 2012.

  1. rnvipin

    rnvipin Registered

    Nov 17, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello there,

    I've searched a lot for a similar topic, but failed to find one. So I'm submitting a new thread.

    Issue : There is no VirtualHost entries in the Apache configuration file for an addon domain (say Earlier, the issue was that a newly added sub-domais (say of these addon domain doesn't had those entries. So I did a test, removed all existing sub-domains of and fianlly the addon domain itself. Later I tried to add the addon domain. Several Park Wrapper issues were encountered and I had to remove the Domain entries from various files like /var/cpanel/userdata etc. Finally when I managed to add this one through cPanel, there was no Apache entries for it. It leaves me blank and I've no idea on this. Please help me to resolve this.

    What I have : Root access to the server and WHM/cPanel.

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    I suggest opening a support ticket for this issue so we can take a closer look:

    Submit A Ticket

    You can post the ticket number here so we can track the issue for you.

    Thank you.

Share This Page