Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Nobody@domain.com problem

Discussion in 'General Discussion' started by rajesh_, Sep 7, 2007.

  1. rajesh_

    rajesh_ Active Member

    Joined:
    Oct 9, 2006
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    Hi,
    When ever i sent mail return path and recieved by showing nobody@domain.com


    ex
    Return-Path: <nobody@mybox.xxx.com>
    Received: from nobody by mybox.xxx.com with local (Exim 4.66)

    How can we change it?
     
  2. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    Planet Earth
    You can properly specify the FROM address in the php scripts to get the email delivered from that valid address instead of nobody@hostname.com.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rajesh_

    rajesh_ Active Member

    Joined:
    Oct 9, 2006
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    still its showing :(

    And also please let me know how to remove following from email headers


    X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
    X-AntiAbuse: Primary Hostname - mybox.xxx.com
    X-AntiAbuse: Original Domain - gmail.com
    X-AntiAbuse: Originator/Caller UID/GID - [99 99] / [47 12]
    X-AntiAbuse: Sender Address Domain - mybox.xxx.com
     
  4. rajesh_

    rajesh_ Active Member

    Joined:
    Oct 9, 2006
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    any help plz
     
  5. jdfcomputers

    jdfcomputers Member

    Joined:
    Apr 12, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    151
    The x-headers are configurable in WHM and can be turned off using the root login.

    The nobody@domain is because the script is not configured to smtp authentication for outgoing mail. Adjust your script to authenticate to an existing mail account on your domain.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice