Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

noone can log into imap?

Discussion in 'General Discussion' started by CopyrightPhilly, Feb 4, 2006.

  1. CopyrightPhilly

    Joined:
    Sep 3, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    hi;

    ok imap is working on my server; i can telnet it; but noone is able to login to mailboxes when using php

    i have restarted it and ran /scripts/upcp --force but still the same
    PHP returns: Couldn't open stream {localhost:143}INBOX (Line: <##> of <phpfile>)

    any ideas on this?

    cheers;
    Phil
     
  2. rustelekom

    rustelekom Well-Known Member
    PartnerNOC

    Joined:
    Nov 13, 2003
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    moscow
    look as you not compiled imap support with php
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    It could be related to the problem mentioned in another thread:

    http://forums.cpanel.net/showthread.php?t=49543

    Try replacing 'localhost' in the connection string with your domain or IP.

    If it once worked and now no longer did, try considering what has since changed. Have you upgraded PHP to a newer version?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice