The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

noreply@domain.com

Discussion in 'E-mail Discussions' started by capoinfra, Apr 26, 2011.

  1. capoinfra

    capoinfra Well-Known Member

    Joined:
    Oct 25, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Uruguay
    Hello,

    I have a noreply@domain.com maibox created.

    I can send emails but not receive

    It's normal?

    noreply@domain.com is only for send e-mails but not for receive?

    I read that the emails that are sent to that account are sent to /dev/null. It's true?

    Thank you.-
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not at all. IMO, when someone sets up that sort of email address they might indeed want the mail to be dumped. But thats not the case by default. I'm not sure why a regular email account setup properly in your mail client and on the server wouldn't be receiving emails though.

    Easy answer, check your settings wherever its not working. (You don't mention if its not working in WebMail or your email client)
     
  3. capoinfra

    capoinfra Well-Known Member

    Joined:
    Oct 25, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Uruguay
    Hello,

    Thank you.

    I eliminate the account and re-create but not works, the emails can be sent but no receive.

    This is a mailbox like any other, the domain have many mailboxes created and each one are working correctly. In the exim logs I can see when the emails are sent but when I try to sent TO the mailbox nothing is showed in the server logs. There are no problem with the quota and I don't kown what's wrong. There are no filters applied, forwarders, etc

    No receive emails via outlook (pop/imap) and webmail.
     
  4. capoinfra

    capoinfra Well-Known Member

    Joined:
    Oct 25, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Uruguay
    Sorry, all maiboxes can not receive e-mails, maybe because the MX entry is not present in DNS Zone (remote), MAIL entry, in "A" to our IP is correctly but there is no MX.

    MX will setup and should works in the next few hours.

    Thank you.-
     
Loading...

Share This Page