The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Normal domains work, but cpanel, whm timeout

Discussion in 'General Discussion' started by kenrbnsn, Nov 12, 2007.

  1. kenrbnsn

    kenrbnsn Active Member

    Joined:
    Feb 27, 2002
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hillsborough, NJ, USA
    I'm having a weird problem on my unmanaged dedicated server ... V11 ... I can get to the normal domain web sites that I host, but I can't get to the cpanel, whm, or webmail pages via either the IP address or the FQDN. If I ssh to the server, I can access, via Lynx, those pages, but only if I use the localhost address. This is also happening with FTP.

    As far as I can tell, everything looks ok. The server has been rebooted with no change. I also did a "/scripts/upcp --force" which didn't help.

    This started about 4 hours ago at ~11:30 AM EST.

    Any hints on what I should be looking for?

    Ken
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    First thing I always recommend looking at (after verifying cpsrvd is running, which given your post it appears that it is) is server firewall rules. If everything checks out there, ensure your own firewalls and/or ISP isn't blocking the cPanel ports you are using.
     
  3. kenrbnsn

    kenrbnsn Active Member

    Joined:
    Feb 27, 2002
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hillsborough, NJ, USA
    Things seem to back to normal

    I noticed in the boot log that there were alot of errors from iptables. I deleted all the chains, after saving the current config, although I didn't see anything that would have prevented things from working in the saved list. That seemed to do the trick.
     
Loading...

Share This Page