SOLVED Norton Identity Safe enabled issue

PeteS

Well-Known Member
Jun 8, 2017
200
39
28
Oregon
cPanel Access Level
Root Administrator
Has anyone else noticed that starting 2-3 months back that the password manager in NIS, Identity Safe, stopped loading the password into the WHM login screen, unless you clicked it multiple (5-20) times? This improved with a recent IS update, but still requires more than one click.

Even worse, WHM screens hang and dramatically (in FF and Chrome) unless the IS extension is disabled. Example: load the EXIM config screen (1 second w/o IS, 10+ with it), same for clicking the Advanced tab. Again, this improved some, but is not fixed.

Often a FF slow script warning will pop-up. This is not limited to WHM, other sites do it as well but is most noticeable in WHM (where I spend a lot of time).

I bring the question here because I've found other users with the same OS, etc. as I have who claim no issue anymore. (Win 10 Pro 1709 64 bit, FF 59.0.1 64 bit, NIS IS 5.2.2.19) So I'm wondering if WHM is a worst case scenario, and am trying to help prompt Symantec to get on it!

Thanks, for any feedback...
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Hello Pete,

I'll leave this thread open for feedback from other users that may also use this application. You may also want to post to the Norton Support Forums if you have not already done so:

Norton Toolbar | Norton Identity Safe | Norton Community

You may also want to review some of the existing topics there, as it looks like they may have just released a new version.

Thank you.
 

PeteS

Well-Known Member
Jun 8, 2017
200
39
28
Oregon
cPanel Access Level
Root Administrator
Hello Pete,

I'll leave this thread open for feedback from other users that may also use this application. You may also want to post to the Norton Support Forums if you have not already done so:

Norton Toolbar | Norton Identity Safe | Norton Community

You may also want to review some of the existing topics there, as it looks like they may have just released a new version.

Thank you.
Thanks, Michael. I active on a thread there now and will relay any info from here. Unfortunately this has been a long term issue and was not fixed in the latest release.

-Pete
 

PeteS

Well-Known Member
Jun 8, 2017
200
39
28
Oregon
cPanel Access Level
Root Administrator
I know it's been some time, but ultimately it all began to work again. Norton took my feedback and was able to recreate the issue. IT took a few releases but the login issue is solved, and the WHM pages load fine now. It had something to do with IS searching through all fields for possible fill-in. (Think things like the Exim advanced page... so many fields. lol)

I didn't note the first working version, but Password Manager (new name) now at V6.2.2.1 works great again.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Hi @PeteS,

It's good to know the issue was solved. Your update to this thread is very much appreciated.

Thanks!
 
Thread starter Similar threads Forum Replies Date
Hedloff Security 1
Similar threads
clamAV and Norton